SAP Knowledge Base Article - Public

3555368 - Customer Invoice not included in TCS Tax Returns

Symptom

  • A customer invoice posted with a TCS-relevant tax code is not included in the TCS Tax Return.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Tax Management work center.
  2. Access the TCS Tax Returns view.
  3. Search for the respective Tax return ID.
  4. Choose View.
  5. Navigate to the Tax Return tab.
  6. The relevant Customer Invoice is not picked up by the TCS Tax Return.

Cause

As TCS should be collected at the time of payment and the invoice is not yet paid, it is not included in the TCS Tax Return.

Resolution

This is the expected system behavior. The Customer Invoice must be paid to be considered in TCS Tax Return Runs.

Keywords

Customer Invoice, TCS Tax Return Run, Tax Code, Tax Return, Missing. , KBA , SRD-FIN-GLO-TAX , GLO - Tax Declaration , Problem

Product

SAP Business ByDesign all versions