SAP Knowledge Base Article - Public

3555465 - Incorrect Splitting of Payment Documents

Symptom

Payment documents from the same supplier/customer and using the same payment method are being split in Manage Automatic Payments.

 
 
 

Environment

SAP S/4HANA Cloud Public Edition

Cause

The splitting is caused by differences in the payment method, house bank, or house bank account for accounts payable items of suppliers/customers.

 
 
 

Resolution

If there is any difference in the payment method, house bank, or house bank account between the items, they must be paid separately, as they cannot be included in a single payment document.

Hence the splitting is occurred for the same supplier/customer.
 
 

Keywords

Manage Automatic Payments, Payment Document, Split, House Bank, Supplier, Customer, House bank account, Revise Payment Proposals. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions