Symptom
Account in mandatory when creating contact from Outlook side pane.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Sales Cloud Version 2
- SAP Service Cloud Version 2
Reproducing the Issue
- Open any email.
- Open the SAP Sales Cloud add in side pane.
- Click on the + button.
- Select Contact.
- For the "Account name" field notice it says 'Required, please fill in'.
Cause
Creating a contact without an account in Outlook side is not possible because doing so results in the loss of business field data, such as Email, Phone, Mobile, Address and others.
Resolution
As an alternative you can raise an idea in the Influence Portal under the following link: https://influence.sap.com/go/sales_service_v2_esm
The Customer Influence portal is the proper channel for requirements of changes in the system behavior. There, other customers can also vote for the idea and depending on the demand from the customer community, and feasibility the developers will evaluate and plan accordingly for a possible implementation of this request.
Keywords
Account, Contact, Outlook, Groupware, Mandatory , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To
Product
Attachments
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