Symptom
Custom status for Task is not available
Environment
SAP Sales Cloud and SAP Service Cloud Version
Reproducing the Issue
- On the top right, click on the Profile.
- Select Setting.
- Search for Task.
No option to create a custom status.
Cause
This is system expected bhevaiour
Resolution
We can rename the codelist value in language adaptation.
- On the top right, click on the profile.
- Select Setting.
-
Language Adaptation.
- Select Application "Task Manager".
- Choose Source Language and Target Language and click Next.
- Select the Code Lists Tab.
- Under Code Values, select the Status from the list item.
You can then rename the status as per requirement and save.
Keywords
Custom Status, Task Status, Language Adaptation , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions