SAP Knowledge Base Article - Public

3555860 - Unable To Add Custom Status For Task

Symptom

Custom status for Task is not available

Environment

SAP Sales Cloud and SAP Service Cloud Version

Reproducing the Issue

  1. On the top right, click on the Profile. 
  2. Select Setting.
  3. Search for Task.

No option to create a custom status.

Cause

This is system expected bhevaiour

Resolution

We can rename the codelist value in language adaptation.

  1. On the top right, click on the profile. 
  2. Select Setting.
  3. Language Adaptation.
  4. Select Application "Task Manager".
  5. Choose Source Language and Target Language and click Next.
  6. Select the Code Lists Tab.
  7. Under Code Values, select the Status from the list item.

You can then rename the status as per requirement and save.

Keywords

Custom Status, Task Status, Language Adaptation , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions