SAP Knowledge Base Article - Public

3555884 - Cadence assigned to a Lead is not visible

Symptom

Cadence assigned to a Lead is not visible after all associated Sales Engagement Activities are completed

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Leads
  3. Open any Lead
  4. Go to Cadence Section
  5. For an existing Cadence, click Mark Complete for all the associated Sales Engagement Activities
  6. Observation: The Cadence is not visible anymore

Cause

Once all the activities for the cadence is complete, the cadence is automatically set to complete.

Resolution

This is the current system behaviour.

Keywords

cadence, lead, visible, complete, activities , KBA , CEC-CRM-CAD , Cadence for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0