SAP Knowledge Base Article - Public

3555929 - Benefit is not available after creating Exception

Symptom

After creating a Benefit Enrollment Exception the benefit is still not available for the employee. 

Environment

  • SAP SuccessFactors HCM Suite
  • SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Create an exception for an user 
  2. Go to the employee's benefit screen
  3. The enrollment options from the exception are not available

Cause

The Open Enrollment schedule does not match the exception schedule. 

Resolution

For a benefit to be available for enrollment the open enrollment schedule and benefit schedule should match or open enrollment schedule needs to match the exception.  

You will need to make sure that the schedule in the open enrollment matches the exception window. 

See Also

Keywords

SAP SuccessFactors, Employee Central, Global Benefits, Enrollment Exception, Open Enrollment, Enrollment Options, LOD-SF-EC-GBF, INC10304590, , KBA , LOD-SF-EC-GBF , Global Benefits , Problem

Product

SAP SuccessFactors Employee Central all versions