Symptom
The Playbook is not executing anymore for Opportunity or Lead.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to the Menu.
- Select Guided Selling Entity.
- Quickly create an opportunity that meets an existing Playbook criteria.
- Save and open the Opportunity.
The Playbook is not assigned to the Opportunity.
Cause
The Validity of the Playbook will be expired or will be in the past date.
Resolution
- Go to the Menu.
- Select Playbook.
- Open the existing playbook in detailed view.
- Check the "Valid to" field; the date must be a future date to have the Playbook executed to an Opportunity or Lead
Keywords
Playbook, Validity, Opportunity Playbook, Lead Playbook , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions