SAP Knowledge Base Article - Public

3556339 - Playbook Stopped Working In Opportunity Or Lead

Symptom

The Playbook is not executing anymore for Opportunity or Lead.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to the Menu.
  2. Select Guided Selling Entity.
  3. Quickly create an opportunity that meets an existing Playbook criteria.
  4. Save and open the Opportunity.

The Playbook is not assigned to the Opportunity.

Cause

The Validity of the Playbook will be expired or will be in the past date.

Resolution

  1. Go to the Menu.
  2. Select Playbook.
  3. Open the existing playbook in detailed view.
  4. Check the "Valid to" field; the date must be a future date to have the Playbook executed to an Opportunity or Lead

Keywords

Playbook, Validity, Opportunity Playbook, Lead Playbook , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions