SAP Knowledge Base Article - Public

3556373 - Cannot Displaying Organization Name in Notes Tab in Service Ticket

Symptom

  • The employee's name is visible on the Notes Tab page in tickets, but the organization name is not displayed alongside it.
  • To view the organization or department of an employee, a click on the employee's name is required.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open Service - Ticket.
  2. Navigate to the Notes Tab page in any ticket.
  3. Observe that only the employee's name is visible, not the organization name.

Cause

The function to show the organization name after the employee's name in ticket notes is currently not available.

Resolution

This is the expected system behavior.

See Also

Keywords

C4C, Ticket, Notes Tab, Employee, Organization , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions