Symptom
While replicating data from Sales cloud to S/4 Hana cloud the error message 'CVI customizing does not allow creation of customer for BP grouping XXXX' is raised.
***Where XXXX represents the BP grouping number***
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Integrate S/4 Hana cloud system with Sales cloud.
- Attempt to perform the initial replication using the 'Replicate by Replication Model' app.
- Observe that the replication message reaches S/4 Hana cloud, but fails with the error "CVI Customizing does not allow creation of customer for BP grouping xxx".
Cause
The error occurs when the customer account group is not maintained in the system.
Resolution
Follow below steps for maintaining customer account group in Manage Your Solution' app:
- Open 'Manage Your Solution' app.
- Navigate to 'Configure Your Solution'.
- Search for the ID '500092'.
- Choose configuration activity '102741- Define Number Assignment for Direction BP to Customer'.
- Display & select the relevant project.
- Maintain appropriate grouping to customer account group.
Incase while using SAP Central Business Configuration (CBC) :
- Log on to the project experience in SAP Central Business Configuration.
- Select the relevant project.
- Navigate to the configurations activity tab.
- Search for the configuration activity '102741- Define Number Assignment for Direction BP to Customer'.
- Select the configuration activity to navigate directly to the SAP S/4HANA Cloud system.
- Display & select the relevant project.
- Maintain appropriate grouping to customer account group.
Keywords
Sales Cloud, Integration, Replication, Timeout, CVI Customizing, Customer Account Group, BP Grouping, Error, CVI Customizing does not allow creation of customer for BP grouping xxx. , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , LO-MD-BP , Business Partners , Problem
SAP Knowledge Base Article - Public