Symptom
- When pasting a product item into a service ticket, the Unit of Measure (UOM) is automatically changed.
- The issue is universally applicable and not user-specific.
Environment
Cloud for Customer
Reproducing the Issue
- Create a spreadsheet with the required fields to paste into the ticket. Ensure the UOM is not the base UOM of the product.
- Navigate to a ticket and go to the items tab.
- Click the paste button.
- Copy and paste the spreadsheet rows into the paste area in C4C.
- The product will be added but with the incorrect UOM.
Cause
The system is designed to fetch details automatically based on the product when any item is added in the ticket while giving product data. For every product, there is a unit of measure set as default. So, even though a different UOM is provided during pasting, the system defaults to the UOM maintained for the product.
Resolution
If a different UOM is desired, it is recommended to change the data in the product information based on the requirement.
See Also
Keywords
UOM, base UOM, product item, service ticket, SAP Cloud for Customer core applications, C4C, paste, default UOM. , KBA , LOD-CRM-SRP , Service Request Processing , Problem