Symptom
- In the Business Partner Master Data, the "Customer: Ctry-Spec. Enh." tab is not visible for certain Business Partners.
- For example, for Business Partner ABC, the 'Customer: Counry-Spec.Enh.' tab is not visible. However, for Business Partner XYZ, both 'Customer: Counry-Spec.Enh.' and 'Vendor: Counry-Spec.Enh.2' tabs are visible.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to 'Maintain Business partner' app.
- Select BP role as FLCU00 Customer (Fin.Accounting).
- Observe that the "Customer: Ctry-Spec. Enh." tab is missing.
Cause
The issue is caused by missing configuration.
Resolution
When creating or maintaining a business partner, the 'Customer: Ctry-Spec. Enh' tab is applicable only for the BP role FLCU00 Customer (Fin. Accounting). This tab contains company code-dependent data, and it becomes visible once a company code is entered.
Keywords
SAP S/4HANA Cloud Public Edition, Business Partner, Master Data, Missing Tab, Customer: Ctry-Spec. Enh., Company Code, Configuration. , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition all versions