Symptom
As of QRC 2 2025, it is no longer possible to select the database option "HP Vertica" as a specific option for JDBC importing.
Environment
- SAP Analytics Cloud (Enterprise) 2022.12
Cause
HP Vertica 6.1, 7.1, and 8 are no longer supported directly by the SAP Analytics Cloud Agent
Resolution
It is still possible to connect to those databases by using the Generic JDBC option to specify the JDBC driver for the HP Vertica database
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using SAP for Me, Google or Bing:
- https://me.sap.com/servicessupport/search#?q=SAP%20Analytics%20Cloud%20OR%20SAC&tab=All
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
JDBC, import, Vertica, agent, cloud, SAC , KBA , LOD-ANA-DES , Story Design & Visualizations , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
Product
SAP Analytics Cloud 1.0