SAP Knowledge Base Article - Public

3557359 - Schedule status is not correct in the Data Management workspace in Public Dimension in SAP Analytics Cloud (SAC)

Symptom

  • In the public dimension, there are multiple import jobs defined. One of the import jobs A is set to unscheduled but it was executing 3 times at dedicated time everyday.
  • There is also another import job B which is unscheduled. This one however should run and it indeed runs, but it is displayed as Unscheduled.

Environment

  • SAP Analytics Cloud (Enterprise) 2024.21.11

Reproducing the Issue

 

  1. Login to SAC.
  2. Open public dimension.
  3. Go to Data Management.
  4. Select import job A, it is not supposed to run and also it is configured as "Unscheduled", but in the status panel, there is still running failed history. 
  5. Select another import job B, it is expected to run and indeed it is running, but it is also displayed as "Unscheduled".

 

 

Cause

The issue is caused by a defect in the product.

Resolution

This issue is fixed in version 2025 QRC1.

Keywords

KBA , LOD-ANA-ML-DE , SAC Data Wrangling , Problem

Product

SAP Analytics Cloud all versions