SAP Knowledge Base Article - Public

3557562 - ServerSideIntegration Ticket Creation

Symptom

When creating a Ticket out of the Outlook Add-in, you receive the following error message: Error: Odata_access_denied BatchQueryObjectAsung: Customization Type ServiceCategoryName is disabled.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Open MS Outlook
  2. Open the Server side add-in side pane
  3. Click plus Button - Create - Ticket
  4. Search in field Service Category for value
  5. Error regarding access shown for the user

Cause

User is missing access for the Service Categories and Service Levels. 

Resolution

To fix it, please perform the following steps:

  1. Go to administrator work center.
  2. Open the Business users view. 
  3. Search for the affected Business User.
  4. Click on Edit Access rights.
  5. Open the Business Role.
  6. Click on View All.
  7. Go to the Work Center and View Assignments sessions.
  8. filter for CRM_SERVICEENTITLEMENTS.
  9. Click on the check boxes for Service Categories and Service Levels.
  10. Click on Save.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2411