Symptom
When creating a Ticket out of the Outlook Add-in, you receive the following error message: Error: Odata_access_denied BatchQueryObjectAsung: Customization Type ServiceCategoryName is disabled.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Open MS Outlook
- Open the Server side add-in side pane
- Click plus Button - Create - Ticket
- Search in field Service Category for value
- Error regarding access shown for the user
Cause
User is missing access for the Service Categories and Service Levels.
Resolution
To fix it, please perform the following steps:
- Go to administrator work center.
- Open the Business users view.
- Search for the affected Business User.
- Click on Edit Access rights.
- Open the Business Role.
- Click on View All.
- Go to the Work Center and View Assignments sessions.
- filter for CRM_SERVICEENTITLEMENTS.
- Click on the check boxes for Service Categories and Service Levels.
- Click on Save.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2411
SAP Knowledge Base Article - Public