Symptom
Text added to an existing custom card is not appearing for end users on the Home Page. While the updated content can be viewed when editing the card in the Manage Home Page tool, it does not display on the actual card when viewed on the Home Page.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Navigate to the 'Content' field and save any modifications you make.
- Verify whether the updated content is visible to end users on the Home Page.
- Notice that the content has not been updated. The old content from the custom card is still displayed.
Cause
The content updates were made in a specific language that differs from the language used by the end user.
Resolution
It's possible to add content to the same custom card in different languages. Whenever you add or modify content for a specific language, ensure that your preference settings reflect the same language.
If your system has both "English US" and "English UK" enabled, make sure to check that the content matches the correct language version.
See Also
Keywords
Link, Organization info card, Home Page, Language, English US, English UK, Visibility, End user, Manage Home Page. , KBA , LOD-SF-PLT-LHOM , Latest Home Page , LOD-SF-PLT-TIL , Custom Tile/Card Issues , Problem