Symptom
You are trying to make the "Marital Status" field visible for a contact or individual customer using adaptation mode, but the field is not available.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the Navigation Menu.
- Select the Contacts view.
- Locate and open the desired Contact.
- Open the User Menu and select Start Adaptation.
- Expand the Contact Detail View.
- Attempt to locate the Marital Status field.
Cause
The "Marital Status" field is designed to be exposed only for employees. It is not available for contact persons or individual customers. Therefore, it is not offered within the adaptation mode of the contact or individual customer user interface.
Resolution
To view the "Marital Status" field for the employee:
- Open the User Menu.
- Navigate to Settings.
- Select Employees.
- Locate the desired employee.
- The Marital Status field will be visible in the employee details.
Keywords
Marital Status, Business Partner, Employee, Contact, Account, Sales Cloud Version 2, CNS , KBA , CEC-CRM-EMP , Employee for SAP Sales/Service Cloud , CEC-CRM-IND , Individual Customer for SAP Sales/Service Clou , CEC-CRM-CON , Contact for SAP Sales/Service Cloud , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To