SAP Knowledge Base Article - Public

3558547 - Returns Purchase Order is not automatically created

Symptom

When following the Scope Item 'Customer Returns' (BKP) and testing the Scenario 3: Return to supplier via seller, the system is not behaving as expected and not generating the returns purchase order automatically.

Environment

SAP S/4HANA Cloud Public Edition

Cause

When creating the returns order, the checkbox 'Product Received' was not checked.

Therefore the system processes the returns order item in the same way as you select Receive into Plant (0001) and prefills Ship-to Supplier (0005) as the default logistical follow-up activity for the corresponding item in product inspection.

Since this checkbox wasn't marked, the returns delivery now has a 'GD returns blocked', which maintain the Logistical Follow-up as 'In Progress'.

Resolution

Perform material inspection again. When the 'Post Goods Receipt' is successfully done, the returns purchase order is created automatically.

See Also

2847608 - Logistical Follow-up activity with incorrect status

Logistical Follow-Up Activities | SAP Help Portal

Customer Returns (BKP)

Keywords

customer returns, BKP, GD returns blocked, Ship-to Supplier, 0005, Return to supplier via seller, product received, logistical follow-up activity, returns purchase order , KBA , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions