Symptom
When saving a phone call on Agent Desktop interaction log, the error: "Invalid phone number" occurs.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Agent Desktop.
- On interaction log.
- Enter a phone number e.g 040 4567891.
- Select Save.
- Error occurs.
Cause
The phone number entered does not include a dialing code.
Resolution
In order for a phone number to be saved successfully the dialing code must be added.
e.g +49 for Germany.
Keywords
Phone, Call, Invalid, number , KBA , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0