Symptom
- Inactive users are being counted towards the user license limit in SAP CPQ.
- Unable to add new users as the user license limit has been reached.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Navigate to the user management section in SAP CPQ.
- Attempt to add a new user when the user license limit has been reached.
- You will not be able to save the new user.
Cause
Inactive users are counted towards the license limit in SAP CPQ by default.
Resolution
- Identify inactive users in the system, this can be done in 2 ways, explained below.
- If quotes are assigned to these users, reassign the quotes to another user and delete these users.
- After deleting, attempt to add a new user.
How to identify inactive users:
- Filtering in Users in Setup
- Last column of users tab is Active, you should set the dropwdown to No, which will return all inactive users.
- Exporting inactive users
- In Bulk User Import/Export feature, you can select Filter and Export
- New popup will appear - select field Active and value FALSE
- This will return inactive users.
See Also
Keywords
SAP CPQ, user license limit, inactive users, quote reassignment, user management. , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed
Product
SAP CPQ 2025