Symptom
Users face an error when moving or viewing an application.
Error can occur in the following scenarios:
- When viewing an application in legacy application
- Viewing the candidate list on the Job Requisition
- Moving the candidate to a different status
Error that appears in UI with fingerprint:
fingerprint=4e7db09d6042fa4c7488dd67ba5811a69e4066b5
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Recruiting
- Select Job Requisition
- Go to Candidates (Error can occur here)
- Select a candidate (Error can occur here)
- Move application to another status (Error can occur here)
Cause
Issue is caused by attributes in Manage Intelligence Hub not syncing correctly.
Resolution
To resolve this issue please perform the following steps:
- In Manage Intelligence Hub go to the attributes tagged for Interview.
- Open each attibute, add a space to Description and remove it to make the save option available and then save.
Keywords
INC10725378, 4e7db09d6042fa4c7488dd67ba5811a69e4066b5, application, candidate, error, list, status, change , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem
Product
SAP SuccessFactors Recruiting all versions