Symptom
After inputting the user credentials and clicking Login button, the page keeps loading forever. If open the developer tool, there will be the following response:
Your login has been denied due to attempted access from a country or region in which SAP does not provide products and services. Any attempt to circumvent this restriction may result in your account being permanently disabled. Per SAP policy and applicable law, using or accessing SAP products and services in or from these countries is strictly prohibited. For more information on SAP end use restrictions, please visit: https://www.sap.com/about/agreements/export-statements.html.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Cause
This is due to that the login attempt is from a sanctioned country or region or there is a previous login attempt from a sanctioned country or region.
Resolution
If the login attempt is from a sanctioned country or region, the system will block this user automatically. The block will at least last for serval days. After serval days, if there is no further login attempt from the sanctioned country or region, the block will be removed automatically.
If after a long period since the login attempt from a sanctioned country or region, the block is still not removed or from a non-sanctioned country or region, the same error happens, open a support case based on the login location for help. For example, if the login location is German, the component is XX-SER-SWFL-EXPORT and if the login location is Russia and Belarus, the component is XX-SER-SWFL-PRDAUTO.
Keywords
Login Page Loading, User Blocked, Access From A Sanctioned Country or Region , KBA , SRD-CC-IAM , Identity & Access Management , Problem