Symptom
- When editing Survey questions, the rating scale dropdown shows sys-guid values(non-readable format).
- These non-readable IDs and descriptions are coming from System Rating Scales (Capabilities) when Talent Intelligent Hub was enabled.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- LMS Administration > Select Content > Surveys
- Add New Survey or Edit existing Survey
- Questions tab > Create Draft
- Add Question (+) on Page 1 and select Question Type - Rating Scale
- Click on the Rating Scale dropdown
- See all the System Rating Scales (Capabilities) appear with non-readable values
Cause
System bug where the Rating Scales dropdown displays all the System Rating Scales (Capabilities) from TIH
Resolution
- Issue is resolved in 1H2025 release. | First Half 2025 | Preview: April 14 | Production: May 16-18
- The Rating Scales dropdown will only display the internal rating scales and filter out all the external system rating scales from TIH or CoC.
See Also
Keywords
SF, Success Factors, LMS, learning, Talent Intelligence Hub, System Rating Scales, Capabilities, Surveys, Question, 1H2025, b2505 , KBA , LOD-SF-LMS-TIH , Talent Intelligence Hub , Problem
Product
SAP SuccessFactors Learning all versions
SAP Knowledge Base Article - Public