SAP Knowledge Base Article - Public

3559980 - Archived Tickets Are Not Found In OData Services

Symptom

While searching for any archived ticket, you cannot find it using OData.

Environment

SAP Cloud for Customer

Reproducing the Issue

Try to find any archived ticket using OData.

Cause

Archives are stored on an external storage system, which users cannot access directly. Instead, the data can only be accessed through the archiving search function.

Resolution

This is the expected system behavior.

The only way to access archived tickets is from archiving search.

See Also

Archiving FAQ | SAP Help Portal

Keywords

OData, Tickets, Archive , KBA , LOD-CRM-SRP-API , Ticket API & Odata , How To

Product

SAP Cloud for Customer core applications 2411