SAP Knowledge Base Article - Public

3560532 - Applicant Status email not triggering in Latest workbench when candidate is forwarded to Job Requisition

Symptom

When using the New Applicant Management Experience, applicants who are forwarded to a Job Requisition, are not receiving status triggered emails

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Forward a candidate to JobReq
  2. Go to Application List Page in UXR
  3. Add the Candidate to the JobReq
  4. Now move the candidate from New Status to any other pipeline status
  5. Status change email is not triggered

Cause

As part of the "H 2024 release, code changes were made to ensure feature parity between the Legacy Workbench and New Applicant Management Experience Workbench. These changes did not cater for late stage application to be part of email flow.

Resolution

A fix has been created to address this issue and this will be delivered on to preview environments on February 11th, and productive environments on February 13th. We would recommend testing in your environment one day after patch deployment to allow for the fix being rolled out to each data centre.
 

Keywords

Late-stage application, e-mail, UXR, latest workbench , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors HCM Core 2411