Symptom
The "Complete Changes" button is not visible on a Case.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Open a Case
- Enable Adaptation Mode.
- Expand the Case Details section.
- On the Case details section select the pencil on the top right.
- See the Complete Changes Button is set as visible but it is not there on UI.
Cause
The button "Complete Changes" will only be visible on Cases that are in Draft status.
Resolution
This is the expected behaviour.
Keywords
Case, Complete Changes, Adaptation Mode , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0