SAP Knowledge Base Article - Public

3560534 - Case button "Complete Changes" is not visible.

Symptom

The "Complete Changes" button is not visible on a Case.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

 

  1. Go to Cases.
  2. Open a Case
  3. Enable Adaptation Mode.
  4. Expand the Case Details section.
  5. On the Case details section select the pencil on the top right.
  6. See the Complete Changes Button is set as visible but it is not there on UI.

 

Cause

The button "Complete Changes" will only be visible on Cases that are in Draft status.

Resolution

This is the expected behaviour.

Keywords

Case, Complete Changes, Adaptation Mode , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0