SAP Knowledge Base Article - Public

3560556 - Unable to Add User in "Activate Import of Service Entry Sheets for Specific Users"

Symptom

  • In the SAP S/4HANA Cloud Public Edition, there is an issue with adding users in the "Activate Import of Service Entry Sheets for Specific Users" configuration.
  • Some users are not listed in value help in the configuration, preventing the activation of the 'Import' icon in the app "Manage Service Entry Sheets – Lean Services".

Environment

SAP S/4HANA Public Cloud Edition 

Reproducing the Issue

  1. Access the configuration node "Activate Import of Service Entry Sheets for Specific Users".
  2. Select "New Entries".
  3. Search for the user using the field value help.
  4. Several users are listed but not all users. 

Cause

The value help in this configuration, picks up the users using the user alias from the user master data. 
If the user master data has no alias maintained the user will be missing from the list.  

Resolution

The user alias needs to be added to the user master data to resolve the issue. 

1. Go to the APP 'maintain business users'.
2. Find the user in the worklist. 
3. In edit mode fill the 'Username' field in the General facet and save. 

See Also

Documentation 

Keywords

'Activate Import of Service Entry Sheets for Specific Users', MMPUR_V_SESUPUSR, S_ER9_52001360, SSCUI 102887, USREFUS , KBA , MM-PUR-SVC-SES-2CL , Service Entry Sheet for Service Procurement (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions