SAP Knowledge Base Article - Public

3561246 - CPQ Audit Trail records are not up to date

Symptom

Audit Trail records are not upto date.

None of today's actions in the tenant have been captured in the Audit trail logs.

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Go to Setup
  2. Go to Audit trail
  3. Go to User actions tab
  4. We don't see any new logs being generated.

Cause

Issue could be with an internal service not working properly.

Resolution

Please create a ticket to SAP CPQ Support team so that the issue can be rectified by Operations team.

See Also

3300146 - How to contact SAP CPQ Support team?

Keywords

audit trail, User actions, records, logs, Ops, operations, update , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ all versions