Symptom
Certain opportunities Sales Phase field does not show any values in dropdown.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunities work center view.
- Open an Opportunity.
- Click on the field Sales Phase.
- There is no dropdown list and values available.
Cause
There could be following possible reasons for sales phase values not showing the dropdown values in Sales Phase field: -
- Field Sales Cycle is blank as sales cycle is not assigned to the opportunity, resulting in the Sales Phase dropdown appearing blank.
- Upload of opportunities without Sales Cycle values.
- Sales Cycle value is removed from an opportunity, which results in leaving the Sales Phase value only.
Resolution
To get the dropdown values maintained for field sales phase, insert the value in the field Sales cycle. Execute following steps to execute the same: -
- Go to the Sales work center.
- Go to the Opportunities view.
- Open the Opportunity.
- Edit Opportunity.
- Enter a Sales Cycle and save.
- The Sales Phase field values should be available now.
See Also
Refer to KBA 2776864 - Sales Phase Dropdown in Opportunities is not showing any values.
Keywords
Sales, Opportunities, Sales Phase, Dropdown, Blank, Sales Cycle , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions