Symptom
Field is not updatable via Data Import & Export Tool. The import task is completed without error but the data is not updated in the field.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
Please check if the field is editable from the UI. If the field is not updatable in the UI it won't be possible to update from the data import tool.
In Extensibility Admin view the field have the Updatable property disabled.
Resolution
Please enable the Updatable property for the affected field.
- Go to Settings.
- Open Extensibility Administrator view.
- Find and select wanted service.
- Go to Field attributes tab.
- Search for the affected field.
- Enable the 'Updatable' property.
- Click on save.
Keywords
Update, Import, Export, Updatable , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0