SAP Knowledge Base Article - Public

3562924 - Unable to see email id in Activity log in SAP Analytics Cloud (SAC)

Symptom

Unable to see email id in Activity log in SAP Analytics Cloud

Environment

SAP Analytics Cloud 2024.21.8.

 

 

Reproducing the Issue

  1. Login to SAC.
  2. Navigate to 'Security' > 'Activities'.
  3. Click on the 'Filter'.

Notice that the email option is not present in the list.

Cause

This is behavior by design.

Resolution

For getting the email id in Activity log directly, you need to raise an enhancement request. Kindly follow the below link for raising the enhancement request:

https://influence.sap.com/sap/ino/#/campaign/884

Workaround: For getting the email id for the activities we can use the "SAC_PERFORMANCE_E2E" model. Below are the steps:

  1. Login to SAC.
  2. Navigate to 'System' > 'Common' > 'SAC Content'.
  3. Click on 'SAC Content Performance' > 'SAC Content Performance - Models'.
  4. Open 'SAC_PERFORMANCE_E2E' model.
  5. Create a story on this model and add a table widget.

Notice in the dimension it will show the email and actions done.

See Also

 

Keywords

SAP Analytics Cloud, Activity log. , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0