Symptom
Unable to see email id in Activity log in SAP Analytics Cloud
Environment
Reproducing the Issue
- Login to SAC.
- Navigate to 'Security' > 'Activities'.
- Click on the 'Filter'.
Notice that the email option is not present in the list.
Cause
This is behavior by design.
Resolution
For getting the email id in Activity log directly, you need to raise an enhancement request. Kindly follow the below link for raising the enhancement request:
https://influence.sap.com/sap/ino/#/campaign/884
Workaround: For getting the email id for the activities we can use the "SAC_PERFORMANCE_E2E" model. Below are the steps:
- Login to SAC.
- Navigate to 'System' > 'Common' > 'SAC Content'.
- Click on 'SAC Content Performance' > 'SAC Content Performance - Models'.
- Open 'SAC_PERFORMANCE_E2E' model.
- Create a story on this model and add a table widget.
Notice in the dimension it will show the email and actions done.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytics Cloud, Activity log. , KBA , LOD-ANA-ADM , SAC Administration , Problem
SAP Knowledge Base Article - Public