Symptom
Below error message occurs when distributing return delivery to EWM.
Error message "Process not supported in Cloud: ItemType RBLN".
Environment
SAP S/4HANA Cloud Public Edition
Cause
The issue arises due to the fact that the item category associated with the free of charge item is not supported in EWM.
Resolution
- Recognize that the specific item category (RBLN ) is not currently supported in EWM.
- For the document type CBAR, the return process following scope item BKP is now supported for EWM.
- Consider creating a feature request to SAP to support this item category in EWM.
See Also
Keywords
Inbound Delivery, EWM, Item Category, SAP S/4HANA Cloud Public Edition, Supply Chain, Warehousing, Warehouse Management, RBLN, CBAR. , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions