Symptom
- Unable to import files through content network in target tenant of SAC
- The imported files appear in the source tenant from where the files are exported.
Environment
Reproducing the Issue
- Login to source SAC tenant
- Navigate to transport > Export
- Create a new export and select required files
- Enter the export details along with target tenant details
- Click on Export
- Login to target SAC tenant
- Navigate to transport > Import
- Notice that the exported package does not appear here.
Cause
- This is by design behavior
- Importing system/target tenant is on an older version
Resolution
The source and destination systems need to be on the same quarterly version of SAP Analytics Cloud, or the following quarterly version. If the importing system is on an older version, the package won’t appear in the target tenant.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
transport, export, import, version, SAC , KBA , LOD-ANA-ACN , SAC Content Network , Problem
Product
SAP Analytics Cloud 1.0