Symptom
Unable to make bulk changes to Notifications even though multiple options can be selected.
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Click on Notifications (Bell).
- Select View All.
- See that there is a check box beside each Notification.
- Multiple Check Boxes can be selected however there does not appear to be an option to make a change that will impact all the selected Notifications.
Cause
Although multiple checkboxes can be selected within the Notifications it does not provide an option to change all the selected options in bulk or at the same time.
Resolution
System Limitation.
If you consider there to be a need for change within the system, we would like to kindly ask you to post this idea in the forum ( https://influence.sap.com/SAPCloudforCustomer).
Our dedicated colleagues from the forum are scanning the new requirements on daily basis. Our development will then evaluate the new requirements and check, if they can be implemented in the system.
Keywords
Notification, notification, Bell, Check Box, Checkbox, Checkboxes, Bulk, bulk, Limitation , KBA , LOD-CRM-SRP , Service Request Processing , AP-RC-UIF , C4C UI Framework , Problem