Symptom
In the product master data, if the status of product is blocked then it is not available to add within the ticket.
Environment
SAP CLOUD FOR CUSTOMER.
Reproducing the Issue
- Go to the Products work center.
- Go to the Product view.
- Select All query and search with LMN (where LMN represents the product name).
- You can see the status of product LMN is Blocked.
- Go to the Service work center.
- Go to the Tickets view.
- Select All Tickets query and search with an existing ticket id PQR (where PQR represents the Ticket Id).
- Open Ticket PQR and go to the Overview facet.
- In the ticket's edit mode, click on the value help of Product field within Product section.
- Search with the Product Name LMN, it shows No Data.
Cause
By default, the Product's value help is showing only the Active products.
Resolution
You can follow below steps, if you want to add Blocked Product within Ticket.
- Go to the Service work center.
- Go to the Tickets view.
- Open Ticket PQR and go to the Overview facet.
- In the ticket's edit mode, click on the value help of Product field within Product section.
- In the Product window which opens, go to the Advance Search.
- In the advance search you will have standard Status field.
- Click on the drop-down of Status field and select the Blocked status.
- You can now search and select the blocked product LMN within Ticket.
Keywords
Ticket, Product master data, Blocked Status, Advance Search , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2411