SAP Knowledge Base Article - Public

3564718 - Special G/L Indicator Not Visible in some Apps for Specific User

Symptom

  • An issue has been reported regarding the visibility of the Special G/L Indicator in some app.
  • The issue is specific to one user, who is unable to see the Special G/L Indicator, while all other users can access it without any issues.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to "Manage Supplier Line Item" app
  2. clicking on the any "journal entry" from there select "post with clearing" 
  3. The Special G/L Indicator is not visible for the specific user.

Cause

The affected user has set "No Special G/L Transactions" in app Edit Options for Journal Entries - My Settings (F2130), see SAP Help portal: Edit Options for Journal Entries

Resolution

Special G/L Indicator should display fine after removing the indicator "No Special G/L Transactions".

Keywords

Special G/L Indicator, Post with Clearing Header Data, app, visibility, user-specific issue, SAP S/4HANA Cloud, KB0313135. , KBA , FI-GL-GL-A-2CL , Posting/Clearing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions