Symptom
When selecting the service and support team from the recent selections, the error message "Your entry is too long" is displayed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Service Work Center.
- Open a ticket (e.g., "XYZ").
- Click the Edit option and select a value for the Service and Support Team.
- Save the ticket.
- Click the Edit option again, and remove the previously selected Service and Support Team value.
- Save the ticket.
- Click the Edit option once more and attempt to add the same value (from the Recent Selections) to the Service and Support Team field.
You will encounter the error message: 'Your entry is too long'.
Cause
This behavior occurs because the value is being selected from the Recent Selections rather than using the F4 Help. The Recent Selections feature can result in an entry length that exceeds the allowed limit, triggering the error.
Resolution
To resolve the issue, follow these steps:
- Go to Service work center
- Click the Edit option again, and remove the previously selected Service and Support Team value.
- Click the Cancel button to exit the current selection.
- Click the Edit button again.
- Select the value for the Service and Support Team from the F4 Help instead of the Recent Selections.
This should prevent the error message from appearing.
See Also
NA
Keywords
Service and support team, Recent selection, Ticket edit, F4 help, Field Length Limit , KBA , LOD-CRM-SRP , Service Request Processing , Problem