SAP Knowledge Base Article - Public

3564869 - "Your Entry is Too Long" Error When Selecting Service and Support Team from Recent Selection

Symptom

When selecting the service and support team from the recent selections, the error message "Your entry is too long" is displayed. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the Service Work Center.
  2. Open a ticket (e.g., "XYZ").
  3. Click the Edit option and select a value for the Service and Support Team.
  4. Save the ticket.
  5. Click the Edit option again, and remove the previously selected Service and Support Team value.
  6. Save the ticket.
  7. Click the Edit option once more and attempt to add the same value (from the Recent Selections) to the Service and Support Team field.

You will encounter the error message: 'Your entry is too long'.

Cause

This behavior occurs because the value is being selected from the Recent Selections rather than using the F4 Help. The Recent Selections feature can result in an entry length that exceeds the allowed limit, triggering the error.

Resolution

To resolve the issue, follow these steps:

  1. Go to Service work center
  2. Click the Edit option again, and remove the previously selected Service and Support Team value.
  3. Click the Cancel button to exit the current selection.
  4. Click the Edit button again.
  5. Select the value for the Service and Support Team from the F4 Help instead of the Recent Selections.

This should prevent the error message from appearing.

See Also

NA

Keywords

Service and support team, Recent selection, Ticket edit, F4 help, Field Length Limit  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions