Symptom
Lead handed over from marketing to sales, for a customer with no account maintained in the system, does not allow the user to "Convert to Corporate Account" / "Convert to Private Account"
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to work center: New Business.
- Select the view: Leads
- Select the lead which was handed over from Marketing to Sales.
- Click on Edit then View All.
- Click on the New button of the Name field.
Here it can be seen that the Convert to Corporate Account and the Convert to Private Account options are greyed out.
Cause
This is a current system limitation. Development hope to address it in a future release.
Resolution
- Go to work center: New Business.
- Select the view: Leads.
- Select the lead which was handed over from Marketing to Sales.
- Click on Edit.
- Do not select View All.
- Now from the lead overview click on the New button of the Name field.
The Convert to Corporate Account and the Convert to Private Account options are enabled so long as View All is not selected.
See Also
Keywords
New Business, Leads, Opportunity, Contact, Error, Convert to Corporate Account, Convert to Private Account, Address Information, Account Creation , KBA , AP-OP-OP , Opportunity , Problem