Symptom
The profanity check process does not trigger when trying to send a reply to an inbound email using profanity words
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Service work center.
- Open a ticket (e.g., "XYZ").
- Access the Ticket Interaction facet.
- Open an inbound email.
- Attempt to send a reply using profanity words or inappropriate language.
- Observe that the profanity check process does not activate, allowing the reply to be sent.
Cause
This behavior is due to standard system settings. The profanity check is not applied to replies for inbound emails
Resolution
This is the expected system behavior the profanity check is not triggered for outbound replies to inbound emails.
See Also
NA
Keywords
Profanity check, Ticket, Inbound Email, Outbound Reply , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions