Symptom
It is desired to have the standard notification "Ticket ABC is assigned to you" disabled for e-mails but enabled for UI notifications only, or vice-versa.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Select the Implementation Projects View.
- Select the Open Activity List button.
- Open the Activity Business Task Management for Customer Care.
- Click on the hyperlink Notifications for Ticket Assignment.
- See it is only possible to disable all Tickets assignment notifications.
Cause
The standard Ticket Assignment notifications cannot be disable to e-mail specifically and let it enabled for UI only or vice-versa, as per the system standard design.
Resolution
This is the expected system behavior.
As an alternative it is possible to create a Workflow Rule with object 'Ticket' and type 'Notification' or type 'E-mail' (depending of the desired scenario), and disable the standard one in Business Configuration.
The whole configuration scenario however needs to be checked with the Implementation Partner to understand what would be the correct setup according to each business scenario. For that, please check at: https://partnerfinder.sap.com/
Keywords
emails, assigning, notified, notifying, alert, deactivate, activate, turn on, turn off, not able, not possible, impossible, can't, can not , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-WKF , Workflow , Problem