Symptom
When sending e-mail Campaigns, even though in C4C it was finished successfully, the e-mails are coming to Spam or Junk folder instead of the Inbox.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Campaigns > Campaigns.
- Open the desired one.
- See it says Finished Successfully.
- However no e-mails were received in the Inbox.
Cause
If the emails are arriving into Spam/Junk folder, it is because of the user's e-mail application settings. It is blocking the domain.
Resolution
This should be changed in the Email App used. For example, in Outlook it can be solved by right clicking on received mail and click on 'Never block sender's Domain (@example.com)'. Similarly for other domains.
Keywords
Gmail, hotmail, @gmail.com, @hotmail.com, @outlook.com, @yahoo.com, email, Microsoft, Google mail, recipient, sender, receiver, provider, sub-domain , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem
SAP Knowledge Base Article - Public