Symptom
User is not able to create a Contact for multiple Accounts or a specific one.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers > Contacts.
- Click on new.
- Select the desired Account.
- Fill the fields and click 'Save and Open'.
- Error message "You are not authorized to create this Contact" occurs.
Cause
No access is available/provided for user related to Contacts WoC (work center). It is only proposed but not assigned to the User yet.
Resolution
- Go to Administrator > Business Users.
- Search for the user > click on Edit > access rights.
- Go to Access Restrictions tab.
- Select COD_CONTACT_WCV.
- In the Detailed Restrictions tab down below, select the user's business role.
- Click on Assign Proposed > Add to Existing.
- Save
Keywords
KBA , LOD-CRM-CON , Contact , Problem
Product
SAP Cloud for Customer core applications all versions