SAP Knowledge Base Article - Public

3565639 - "Reply-To address" is being automatically populated, but it has not been maintained in your Sender Profile or Campaign Email Settings

Symptom

You are encountering an issue where a "Reply-To address" is being automatically populated, for example with value "info@123xxxxxxxxx.com" but you haven't set a "Reply-To address" value in your Sender profile or Campaign Email settings. 

Environment

  • SAP Marketing Cloud Edition

Reproducing the Issue

  1. Check your Sender profile(Sinch/Amazon) or your Campaign Email settings.
  2. Verify if the "Reply-To address" field is empty.
  3. If "Reply-To address" is not maintained, send a test mail.
  4. Check if you have received a mail with an unexpected "Reply -To Address" value(Ex: info@123xxxxxxx.com).

Cause

The automatic population of the "Reply-To address" can be due to platform defaults, domain configurations, or email service provider defaults. Systematically checking each potential source of the configuration will help you identify and resolve the issue. 

Resolution

  • Your Email Service Provider(Sinch/Amazon) is automatically adding the "Reply-To address" and this is not coming from SAP Marketing Cloud.
  • To resolve this issue, you will need to contact and check the settings with your Email Service Provider (Sinch/Amazon).

See Also

You can refer the following SAP help document:

=> Prerequisites
https://help.sap.com/docs/SAP_MARKETING/eb4404cf3f87458194c0fd1615e2bb69/18f0c955cb5b1e02e10000000a441470.html?q=reply+to+address

Keywords

Reply-To address,Sende profile, ESP , KBA , CEC-MKT-CPG-EXE , Campaign execution , CEC-MKT-MEM , Content Studio: E-Mails and other messages , How To

Product

SAP S/4HANA Cloud Public Edition all versions