Symptom
While trying to activate open item management in a public cloud system, an error related to line item management is raised
Environment
SAP S/4HANA Cloud Public Edition 2408
Reproducing the Issue
- Run app 'Schedule Accounting Data Changes' (F4622)
- Run job 'Activate open item management for GL accounts'
- Enter GL account and company code of accounts for which it is intended to activate open item management
- Error noted, "account ********** does not have line item management"
Cause
If it likely that the account in question is a zero balance clearing account. It is necessary to check this in the customising.
Resolution
- To check this, please check in SSCUI 100297 - Automatic Account Determination where you can find the account configuration for zero balance clearing accounts.
- If this is confirmed, please refer to documentation from help.sap.com here
-
It is not allowed for a zero-balance clearing account to be open-item managed. You can check the Open Item Management setting in the Manage G/L Account Master Data app or configuration activity.
- Please do not try to activate open item management for this account
See Also
Keywords
open item management, XOPVW, XHRES, line item display, zero balance clearing account, zero-balance, 'Schedule Accounting Data Changes', F4622, 'activate open item management for G/L accounts' , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , Problem