SAP Knowledge Base Article - Public

3565671 - Open item management activation - error "account does not have line item management" raised

Symptom

While trying to activate open item management in a public cloud system, an error related to line item management is raised

Environment

SAP S/4HANA Cloud Public Edition 2408

Reproducing the Issue

  1. Run app 'Schedule Accounting Data Changes' (F4622)
  2. Run job 'Activate open item management for GL accounts'
  3. Enter GL account and company code of accounts for which it is intended to activate open item management
  4. Error noted, "account ********** does not have line item management"

Cause

If it likely that the account in question is a zero balance clearing account. It is necessary to check this in the customising. 

Resolution

  1. To check this, please check in SSCUI 100297 - Automatic Account Determination where you can find the account configuration for zero balance clearing accounts. 
  2. If this is confirmed, please refer to documentation from help.sap.com here
  3. It is not allowed for a zero-balance clearing account to be open-item managed. You can check the Open Item Management setting in the Manage G/L Account Master Data app or configuration activity.

  4. Please do not try to activate open item management for this account

See Also

https://help.sap.com/docs/SAP_S4HANA_CLOUD/0fa84c9d9c634132b7c4abb9ffdd8f06/2ac3a987a9374da8972680962df05b91.html?locale=en-US

Keywords

open item management, XOPVW, XHRES, line item display, zero balance clearing account, zero-balance, 'Schedule Accounting Data Changes', F4622, 'activate open item management for G/L accounts' , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition 2408