SAP Knowledge Base Article - Public

3565787 - Unable to activate Best Practices Time Sheet solution via the Upgrade Center

Symptom

Within the upgrade center, you cannot see a best practices option for time sheet or time tracking

Environment

  • Employee Central Core
  • Time Tracking

Reproducing the Issue

  1. Go to Upgrade Center
  2. Time Sheet and Time Tracking best practices are not visible

Cause

Best practices not enabled in provisioning

Resolution

  1. Go to provisioning for your instance
  2. Company Settings
  3. Enable the switch "Enable SAP Best Practices in Upgrade Center" and save your changes
  4. Relog into your SF system

Important notes on this functionality

  • This switch is designed for usage by consultants and partners only.
  • Use this switch only in test and development instances.
  • Disable this switch post implementation.

Keywords

configuration, best practice, partner, consultant , KBA , LOD-SF-EC-TMS , Time Sheet , Problem

Product

SAP SuccessFactors HCM Core 2411