Symptom
Within the upgrade center, you cannot see a best practices option for time sheet or time tracking
Environment
- Employee Central Core
- Time Tracking
Reproducing the Issue
- Go to Upgrade Center
- Time Sheet and Time Tracking best practices are not visible
Cause
Best practices not enabled in provisioning
Resolution
- Go to provisioning for your instance
- Company Settings
- Enable the switch "Enable SAP Best Practices in Upgrade Center" and save your changes
- Relog into your SF system
Important notes on this functionality
- This switch is designed for usage by consultants and partners only.
- Use this switch only in test and development instances.
- Disable this switch post implementation.
Keywords
configuration, best practice, partner, consultant , KBA , LOD-SF-EC-TMS , Time Sheet , Problem
Product
SAP SuccessFactors HCM Core 2411