Symptom
- The "Support Agent" option is missing under system in SAC.
- The issue occurs only present for custom roles.
Environment
SAP Analytics Cloud 2024.19
Reproducing the Issue
- Login to SAP Analytics Cloud.
- Navigate to System.
>> Notice that for specific users with custom roles, the "Support Agent" option is missing.
Cause
Users must have the "Create" permission granted in order to use the Support Agent tool.
Resolution
Grant the required permission to the affected users.
See Also
Keywords
not shown, SAC, Support Agent, SAP BW Live Connection , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0