SAP Knowledge Base Article - Public

3566503 - The "Support Agent" option is missing in SAP Analytics Cloud.

Symptom

  • The "Support Agent" option is missing under system in SAC.
  • The issue occurs only present for custom roles.

Environment

SAP Analytics Cloud 2024.19

Reproducing the Issue

  1. Login to SAP Analytics Cloud.
  2. Navigate to System.
    >> Notice that for specific users with custom roles, the "Support Agent" option is missing.

Cause

Users must have the "Create" permission granted in order to use the Support Agent tool.

Resolution

Grant the required permission to the affected users.

 

See Also

KBA: 3533376 - How to use the Support Agent to Record Live SAP BW Data Errors in SAP Analytics Cloud (SAC)?

Keywords

not shown, SAC, Support Agent, SAP BW Live Connection , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0