Symptom
The Customer return is not created from the Inbound Delivery due to the error "Referenced customer return not found (Inbound Delivery ABC)" (Where ABC represents the Inbound Delivery ID).
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Inbound Logistics Work Center.
- Go to the Inbound Deliveries View.
- Filter for All Inbound Deliveries by Selection.
- In the search field, search for the Inbound Delivery ABC.
- Open and Select View All.
- Navigate to the Document Flow tab.
The Inbound Delivery is released, however no Customer Return document was created.
- Go to the General Ledger Work Center.
- Go to the Source Documents View.
- Filter for All Source Documents.
- In the search field, search for the Inbound Delivery ABC.
The error message "Referenced customer return not found (Inbound Delivery ABC)" is displayed in the UI.
Cause
The Customer Return is not created as a follow-up from the Inbound Delivery document due to a system error occurring from the Delivery to the Return.
The issue is caused by the quantity of items on the Inbound Delivery, which exceeds the supported limitation for the return (100 items for CRM documents). Kindly check the KBA '1923372 - Limitation on number of Items in CRM documents (Sales orders, Service Orders, Contracts, Quotes, Invoice...)' for further information on this behavior.
Resolution
In order to solve the issue, it is required to cancel the current Inbound Delivery document and then split it into multiple deliveries which do not exceed 100 line items.
Once the Inbound Delivery is cancelled, please create a case to SAP with reference to this issue so that the correction for the system errors can be performed on the cancelled document. Additionally, in case there is a warehouse confirmation to be marked as Not Relevant, this action must be also performed from SAP side.
See Also
KBA 1923372 - Limitation on number of Items in CRM documents (Sales orders, Service Orders, Contracts, Quotes, Invoice...)
To cancel the Inbound Delivery, check the Help Center document Quick Guide for Inbound Deliveries in Third-Party Logistics' (Cancel an Inbound Delivery)
Keywords
Customer Return, Inbound Delivery, not found, warehouse confirmation, post, error message, source documents. , KBA , AP-CRP , Customer Return Processing , How To