SAP Knowledge Base Article - Public

3566865 - Technical Print User Like PRT_001 Gets Locked Constantly

Symptom

The password for the technical user account (PRT_001) consistently gets locked after each password change.

Environment

SAP Business ByDesign

Reproducing the Issue

  • Open the Cloud Print Manager.
  • Go to Runtime System .
  • Select New and maintain the relevant logon details.
  • Hit OK and you will see that after approx. 30 seconds the user gets locked and the indicator changes from green to red.

Cause

This happens if a duplicate logon with 2 or more different Cloud Print Manager is established.

After you changed the Password the "old" connection is still using the "old" password.

.

Resolution

Ensure you logged in only once with the same user and system connection.

See Also

Guided Answers CPM for SAP Business ByDesgn

Keywords

User locked, Cloud Print manager, technical user , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions