Symptom
When add the model for index in manage models in Just Ask, the status of the model is always in "WAITING_FOR_SYNC".
Environment
SAP Analytics Cloud (Enterprise) 2024.21.14
Reproducing the Issue
- Login to SAC.
- Open Just Ask.
- Click Manage Models.
- Notice that model status is "WAITING_FOR_SYNC".
- Click the model and select "Sync Model", still same.
- Click refresh logs, got message "Unable to load logs."
Cause
The issue is caused by a defect in the product.
Resolution
The issue is fixed in the version 2025.07.
Keywords
KBA , LOD-ANA-ASK , SAC Just Ask , Problem
Product
SAP Analytics Cloud all versions