SAP Knowledge Base Article - Public

3567304 - Server Side Outlook add-in not present in ribbon in New Outlook version

Symptom

In the Classic Outlook version the Server Side Outlook add-in would be present in the ribbon,

However in the New Outlook version the add-in is not shown there.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open New Outlook version
  2. Select an Email in your inbox
  3. See in the ribbon the Server Side add-in button is not present
  4. In the email beside the Forward button click the Apps icon
  5. See there the SAP Cloud for Customer button to open the add-in

Cause

The ability to add add-ins to the ribbon in the New Outlook version is not available.

Resolution

Currently there is no way to add the Server Side add-in to the ribbon in the New Outlook version as this ability is controlled by Microsoft.

Per Microsoft's documentation here add-ins are not added to the ribbon in New Outlook.

Keywords

New Outlook, Server Side, Add-in, Ribbon, Visible , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2411