SAP Knowledge Base Article - Public

3568358 - Document Transfer issue due RBP Refresh Failure

Symptom

Form stuck with Old EM and not moved to new EM as per the settings

Environment

Performance Management

Reproducing the Issue

  1. Login to affected instance
  2. Proxy as the OLD Manager form stuck with no edit permission
  3. Proxy as the NEW Manager, no forms in Inbox

Cause

RBP refresh failure blocked the Document transfer job

Resolution

RBP refresh failures block form transfers. With a daily backend check and fix, the blocked processes resume automatically. You no longer need to manually run the check No document transfer job requests are blocked due to an RBP refresh failure and quick fix issues in Check Tool.

  1. Go to Admin Center  Performance Management Feature Settings.
  2. Select Automatically Fix Document Transfer and Change Engine Issues.
  3. Save your change.

Keywords

KBA , LOD-SF-PM-TO , Team Overview , Problem

Product

SAP SuccessFactors HCM Core 2411